トラブルBBS(共有掲示板)
[もどる] [新規投稿] [新規順タイトル表示] [ツリー表示] [新着順記事] [留意事項] [ワード検索] [過去ログ] [管理用]
  • 以下は新規投稿順のリスト(投稿記事)表示です。
  • 24時間以内の記事は new! で表示されます。
  • 投稿者のメールアドレスがアドレス収集ロボットやウイルスに拾われないよう工夫して表示しています。
  • はじめて当掲示板をご利用になる方はこちらをお読み下さい。


  • [No.17150] Re: 続報・進展あり(笑) 投稿者:CZ  投稿日:2014/08/18(Mon) 15:03:30  
    [関連記事

    PCとして化石なだけでなく電子部品類も腐ってると思っていいから
    電解の全交換位はやらないとまともにうごかん。
    電源周り安定しないことには何やるにしてもトラブルの連続だし。


    [No.17149] Re: 続報・進展あり(笑) 投稿者:Miyachi07  投稿日:2014/08/17(Sun) 01:46:24  
    [関連記事

    > scanreg /fix
    やはり、msgsrv32.exeがエラー。
    もうカニのドライバー(オーディオデバイス)インストールの時点で、
    完膚無きまでに破壊し尽くしてくれているみたいですね。
    笑えるレベル。
    いや、全然笑えないけど!

    また時間に余裕のある時に、弄くりますわ。
    再構築する方向で。 >結局、一番面倒だけど無難
    お馬鹿なネタにお付き合い、多謝〜。

    実は、丁度もう一方のPC(勿論、化石もの)でストレージ(領域)不足
    が発生したので、こっちからSATAのを引っこ抜いてしまっていたり。


    [No.17148] Re: 続報・進展あり(笑) 投稿者:CZ  投稿日:2014/08/08(Fri) 23:30:10  
    [関連記事

    カニねぇ
    あそこのドライバはバグ有って当たり前だからなぁ

    DOS窓ではなくコマンドプロンプトで起動して
    scanreg /fix
    してみ。
    それでダメなら抹殺有るのみ。


    [No.17147] Re: 続報・進展あり(笑) 投稿者:Miyachi07  投稿日:2014/08/07(Thu) 02:22:57  
    [関連記事

    Win98SEの方、やはりForceWareのバージョンを下げたら、一応正常に
    動作する様になりました。
    んでも、FXシリーズが対応しているバージョン(50番台以降)より古い
    ものじゃないと駄目っぽい、と言う...。 >主に40番台

    で。
    画面周りが良くなったので、他のドライバー類も入れて行ったら、また
    嵌るって言う罠。
    カニ(Realtek)のAC'97入れたら、デスクトップが出た直後にレジスト
    リを壊してくれる。 >msgsrv32.exeのエラー
    レジストリのバックアップから復元しても、再発してくれる。

    面倒臭いから、もうHDDを全クリアしてWinXPだけにしちゃうか(爆)。
    若しくは、もう一度セットアップのやり直し。
    はっはっは、そんな時間は満足に無い!

    グラフィックカードがファンレスで、HTPC的には凄く良いんだけどなぁ。
    設置スペースが十分に確保出来ないから、撤去するって可能性も。


    [No.17146] 総合的に考えると・・ 投稿者:CZ  投稿日:2014/07/31(Thu) 11:17:46  
    [関連記事

    手元に細かい資料が無いので大雑把になるけど・・・

    現在MSIのFM2 A85Xマザーで組んだPCがある。
    OSはXP SP3
    で、こやつUPSにつながってるが、UPSの通信がRS-232Cのみ。
    運用上停電時の遮断が要るので、ひとまずUSB-2332Cケーブルでつなげてみたが・・
    スリープからの復帰時、UPSとの通信が再開できない。
    というか通信回線止まってる。
    PC自体を再起動するまで通信を再開できない。

    で、
    その1
    マザーをCOM付のものに替える(と言ってもピンヘッダだけだから引き出しケーブルは必要)

    その2
    COM増設カードを使う

    その3
    他になんかてあるか?

    てなとこで・・・
    マザー替えても9千くらいだが、手がかかるのと止めてる時間は短くしたい。
    かといっていカード類は結構高いうえに復帰時に問題が出ないとは限らないし
    ・・・さしてドライバいれればいいだけなのは手軽なんだが・・

    ・・・どうしたもんかね。


    [No.17145] Re: いや・・こんなもんしか 投稿者:miburo  投稿日:2014/07/28(Mon) 23:14:52  
    [関連記事

    > 選択肢が無いんですよ。
    そうですねぇ
    SASは個人では中々・・・

    本日SHOPでX99の話をしてきましたが、
    マザーが決まりませんわ、情報無いし
    取り敢えず情報待ちですが、
    CPUは兎も角、マザーとメモリは高くつきそうです。


    [No.17144] いや・・こんなもんしか 投稿者:CZ  投稿日:2014/07/28(Mon) 11:24:01  
    [関連記事

    選択肢が無いんですよ。

    で、現在のRAIDカードはSAS 12Gの物、ファンアウトケーブルでSAS S-ATA
    の対応変更をする。
    よってHDD次第ということですな。

    まともにSASかってたら破産します。
    容量に対して価格高すぎ。
    おまけに一般入手はルートが限られるし。


    [No.17143] 濃いねえぇ 投稿者:miburo  投稿日:2014/07/27(Sun) 22:58:38  
    [関連記事

    構成が渋いね
    SASカード欲しいわ


    [No.17142] トラブルじゃないけど 投稿者:CZ  投稿日:2014/07/17(Thu) 23:34:59  
    [関連記事

    こんなの構築中
    本物のデータセンター用部品投入して・・・・
    【CPU】AMD Phenom II X4 910e
    【M/B】GIGABYTE 790FXTA-UD5
    【VGA】玄人志向 RH5450-LE512HD
    【Mem】Kingston KHX1600C9D3LK2/4GX
    【LAN】INTEL EXPI9301CT
    【RAID】LSI MegaRAID SAS 9361-8i
    【HDD】HGST 0S03361 HMS5C4040ALE640 x4
    【SSD】Crucial CT120M500SSD1
    【リムーバブル】ディラック DIR-3141SS
    【電源】Antec EA-550 PLATINUM 改
    【ケース】HEC 6C60SB
    【OS】Windows7 pro SP1
    こんなん作ってみる。
    はえー
    HGSTおみくじパッケージの中身が準ニアラインだった。

    どっかの骨董構成に対して・・
    と言いたいところだが、資金難でストレージ・LANと電源だけ最新
    他手持ちの再使用。
    ・・でも新規に20万掛かった・・・orz
    スペア含めてHDD5個買ったので、RAIDカード・SFF-8643ファンアウトケーブル・HDD
    だけで17万。
    記録場所が必要故に背に腹は替えられず・・・


    [No.17141] Re: 化石PCネタ(トラブルあり) 投稿者:Miyachi07  投稿日:2014/07/09(Wed) 01:00:09  
    [関連記事

    Win98SEなので、クロック2.1GHz超のCPUでも問題ありません。
    確かにFEはあれなんですが。

    あー、でもWindows Update関連は殆どスルーしているから、SEのパッチに
    何かしらある可能性もあるにはあるかも。
     Windows Updateのパッチ
     IE関連の各種パッチ
    うわぁ、面倒だ(笑)。

    別のPCで問題発生! >nForce2-ST + ラデ9600XT
    POSTしないって言う。何度かリセット&電源ON/OFFを繰り返していると、
    何とかPOST。が、RAMカウントが異様に遅い。しかも、微妙にラインが
    欠けている様な表示(全体的に)。
    BIOS設定画面を開くと、嫌がらせの如く、疎らなドットフィルター。
    これは、俗に言うVRAM死にかけの症状か。
    RADE9600SEに換装しようとケース開放。ブラケット固定のネジが妙に
    堅い。そう言えば、このケースはAGP枠だけ歪んでいるっぽいんだった。
    ネジが外れたので、カードを挿し直してみて電源投入。
    何事も無かったかの様にPOST。歪みでエッジが浮いてしまったのか。
    後でトンカン叩いて矯正するか。


    [No.17140] Re: 化石PCネタ(トラブルあり) 投稿者:CZ  投稿日:2014/07/07(Mon) 09:43:37  
    [関連記事

    win98自体が2.2GHz以上のクロックのCPUでは動作しない場合有だから
    その辺じゃねーんかの。
    調停不良おこしてこけんてんじゃねーのかと。
    AMDにしてもソケットAまででそれもマザーによってはこけるし、64はAGPモデルは
    何とか動いてもドライバ無いし、それ以降はBIOS飛ぶものがあった。


    [No.17139] Re: 脱線 投稿者:Miyachi07  投稿日:2014/07/07(Mon) 02:46:00  
    [関連記事

    何故か、AM2なCPUが2種類あって、M/Bが無いので死蔵中。
    確か、64X2と64LEだった記憶。

    死蔵って言ったら、CeleronMとかPen4(NWの1.6A)とかも。
    nPGA479の板とか、オクとかじゃないと見付からない気が。
    まてまて、何もどうしてもPC組まなきゃならん訳でもないのに。

    KT400は良い物ですね。取り敢えず、Win98にはS-ATAは無用なの、USB2.0が
    貴重でした。いや、KT333の後期revでサウスを8235に換えたのが出たけど(笑)。


    [No.17138] Re: 化石PCネタ(トラブルあり) 投稿者:CZ  投稿日:2014/07/06(Sun) 23:51:05  
    [関連記事

    あ、AGPか。
    AGPのドライバも絡むからな・・

    Win98はnf2+gf4-4200+2500迄は使ってたな。
    DDR400だったはず。
    KT400のも合ったはずだが・・・
    流石に忘れたな。
    さっさと939に移行したから。


    [No.17137] Re: 化石PCネタ(トラブルあり) 投稿者:Miyachi07  投稿日:2014/07/06(Sun) 22:46:42  
    [関連記事

    実は、実装512MB、256MBでの試行もしていて、同じ結果になっているのですわ。
     (nVidiaのドライバーをインストールすると、Normalモードが起動しない。)
    勿論、512や256の時は、SYSTEM.INIの指定は無し。 >あっても同じだけど(笑)

    4x〜7x辺りのForceWareを拾い集めたので、地道に試していきます。

    GF4Ti + KT333(2200+)の1GB実装がど安定なので、Win98環境ならRAMの
    相性も厳しくないし、デュアルチャネル環境は期待したいんですよね。
    別に、エンコとか全くしないけど。
    いや、そもそもWin98環境にそこまで固執する意味は無いんだけど。
    道楽って事で。

    >RADEON
    確かに、高速なVRAMクロックなのに冷却対策が無かったり、当時から疑問でした。
    まぁ、低スペック物(64bit地雷)だし、熱で自壊するのも見たいかも。
    9600XTの方は、一応まだ健在だけど。 >耐久性は落ちている実感あり
     (こいつは、nForce2-STと組ませていたり。)


    [No.17136] Re: 化石PCネタ(トラブルあり) 投稿者:CZ  投稿日:2014/07/06(Sun) 11:59:46  
    [関連記事

    WIN98の512Mの問題はI/Oマッピングも絡むだ。
    それを逸脱してると動かない物が出てきて当たり前。
    VGAがらみは特にそうで、アクセラレーター稼働前の領域はPC/AT時代の既定範囲にあって
    システムで管理されてるが、アクセラレーター用のマップドI/Oは話が違う。
    症状からすればI/Oバッティングだろ。

    更にその世代のRADEONなんかシステム破壊兵器以外の何物でもネェ
    余計なトラブル増やすなよ。
    オマケそのころの板放熱処理お粗末だからGPU死んでること多いし。


    [No.17135] Re: 化石PCネタ(トラブルあり) 投稿者:Miyachi07  投稿日:2014/07/06(Sun) 01:29:45  
    [関連記事

    ぼやきのつもりだったのに、早いレス(しかも複数)にビツリク。

    >CZさん
    Win98/SEでは、実装RAMは1GBはOKです。
    ちょっとした処方箋(SYSTEM.INIの編集)は必要ですが。 >M$公式
    現にこの投稿は1GB実装のWin98機で行っています。
    WinMeは知りませんが(笑)。

    >miburoさん
    うっかりしていました。
    冒頭の通り、チラ裏日記の間隔で。今時Win98ネタだし。

    ForceWareをインストールしていない状態(標準VGA)から、ForceWare
    をインストールしWinを再起動すると、Normalモードが起動しなくなるの
    です。
    起動ロゴ画面が消えた後のプロンプト画面でフリーズしている模様。
    この後は、Safeモードでドライバーをアンインストールしないと、二度と
    Normalモードが起動しない、と言う。
    ForceWareのバージョンは、80番台(83とか)。nVidia公式でリリースし
    ている唯一のもの。

    DetonatorXPは試していないので、一応そこに期待。
    それと、より若いForceWareも幾つかあるので、先ずはそっちから。
    んー、いや先にDirectXのアップデートが先かな。 >無印 → C

    何となく、ForceWareの問題っぽいと予想中。
    他のドライバー(オンボードのLANとサウンド)は問題なし。
    まぁ、どうしてもGFFXが駄目っぽい様なら、RADEON9600SEに換装しよう
    かと。


    [No.17134] Re: 化石PCネタ(トラブルあり) 投稿者:miburo  投稿日:2014/07/05(Sat) 20:30:59  
    [関連記事

    FW81.98では98サポートしているようですが…
    Dx9cもですけど

    >正常に稼働しないトラブル
    状況がわからんのでなんとも…


    [No.17133] Re: 化石PCネタ(トラブルあり) 投稿者:CZ  投稿日:2014/07/05(Sat) 11:21:35  
    [関連記事

    WIN98は512Mまでだろ。
    FX5200ねぇ・・・・
    GF4までだったと思うが・・


    [No.17132] 化石PCネタ(トラブルあり) 投稿者:Miyachi07  投稿日:2014/07/05(Sat) 01:36:07  
    [関連記事

    OS : Windows98SE & WindowsXP SP3(一応、デュアルブート)
    CPU : Pentium4(2.4C(HTT))
    M/B : GIGABYTE GA-8IK1100(875P)
    MEM : PC3200 512MB x 2 + 512MB x 2 + 256MB x 2(2.5GB 2ch 3-5-5-9)
    IDE : Primary Master = HGST 250GB
        Secondary Master = HITACHI GF-1000(I-OへのOEM)
    S-ATA : WD 320GB
    AGP:GFFX5200(ASUSのMagic/TV >64bit地雷)
    LANとサウンドはオンボード(intelチップ(1000Gbit)とALC655)。
    電源装置は、MACRONの400W。

    今更の今更な構成だけど(笑)。
    Win98でGFFXが正常に稼働しないトラブル。
    DirectXは9.0(Cではない)。nVidia公式から入手のForceWareを
    インストールすると、Normalモードで起動しなくなる、と言う。
    因みに、WinXPの方は、全く問題無し。

    当然の事ながら、Win98の環境においては、RAM認識制限を設けて、
    1GBを越える分はスルーしている。
    それと、Win98を起動する場合は、HTTをBIOSにて無効に。加えて、
    S-ATAも。

    そもそも、ジャンクパーツの寄せ集めなので、何が起きても不思議
    ではないのだけど、WinXPが普通に稼働している訳だから、Win98も
    そこそこ稼働させたい、と言う我が儘。
    別に、何かする訳でもないのに。

    まぁ、のんびり暇つぶしのつもりで弄ってます。


    [No.17131] どうもドライバに原因があるようです。 投稿者:dj.SAKUYA  投稿日:2014/05/06(Tue) 15:58:48  
    [関連記事

    このたびの切り分けの際はお世話になりました。

    カードを ONKYO SE-300PCIE R2 に差し替えてからもおよそ5か月たちましたが・・・
    これまでと同じく、アナログ出力関連が消えてS/PDIF Outのみが残るという症状が再発しました。

    しかし X-Fi XtremeGamer の時と違う点は、
    一度ほかのモード(エンターテイメントモード等)に切り替えると復活する、というところです。

    再度ゲームモードに戻してもまた消えたりしない(そのうち再発はするだろうと思います)点と、以下のエラーログが記録されている点からみても、ドライバの問題だろうと結論付けています。

    今回問題になった X-Fi XtremeGamer がもう手元にありませんので、別PCで検証することはできませんが、X-Fi 系はどれも起こりうるような気がします。

    とりあえず参考までに。

    以下、記録されたエラーログです。

    障害が発生しているアプリケーション名: Ctxfihlp.exe、バージョン: 6.0.1.1327、タイム スタンプ: 0x4d8b69f0
    障害が発生しているモジュール名: ctxfispk.DLL、バージョン: 6.0.1.1327、タイム スタンプ: 0x4d8b69f3
    例外コード: 0xc0000005
    障害オフセット: 0x00003cff
    障害が発生しているプロセス ID: 0xce0
    障害が発生しているアプリケーションの開始時刻: 0x01cf68f62ee8a164
    障害が発生しているアプリケーション パス: C:\Windows\SysWOW64\Ctxfihlp.exe
    障害が発生しているモジュール パス: C:\Windows\SysWOW64\ctxfispk.DLL
    レポート ID: 785ee19c-d4e9-11e3-aa07-bc5ff4846356


    | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |


    - 以下のフォームから自分の投稿記事を修正・削除することができます -
    処理 記事No 暗証キー

    - Web Forum -
    - Antispam Version -